OshiHa.com

ConoHaでAlpine Linux 3.8

Nextcloud14 運用中のエラー対応

2018/09/29  2018/09/29

◆◇◆ 【衝撃価格】VPS512MBプラン!月額630円/1時間1円【ConoHa】 ◆◇◆

1. バージョンアップ時のエラー対応

14.0.0 → 14.0.1 にアップデート後、以下のエラーが発生した。

The files of the app (lookup_server_connector), (oauth2), 
(twofactor_backupcodes), (workflowengine) were not replaced correctly. 
Make sure it is a version compatible with the server.

4つのファイルが正常に置き換えられなかったというメッセージなので、個別にインストールする。
alpine:~$ sudo apk add nextcloud-lookup_server_connector nextcloud-oauth2 nextcloud-twofactor_backupcodes nextcloud-workflowengine

Nextcloudエラー1
Nextcloudエラー2

◆◇◆ 【衝撃価格】VPS512MBプラン!月額630円/1時間1円【ConoHa】 ◆◇◆

ConoHa VPSの攻略
Alpine Linux 3.8

TOP